View Full Version : Batch Render Problem

27-02-2005, 05:31 AM
Im a bit new to Maya , and I've been having this problem, when i try to batch render my animation, it says, Percentage of rendering done: 0 (starting), then does nothing. I've checked the images folder on the project that i set, and
it's not generating any targa files, i tried tiff format as well. Individual frames of the scene render in only a few mins, so i have no idea why an image sequence would have this much trouble. I am using a pc, and I've tried this on both Maya 6.0 and Maya 6.5 and have gotten the same result, any help would be greatly appreciated.

27-02-2005, 10:08 AM
Not a direct answer to your problem, but i had an almost identical problem a while back. It turned out that i was just too impatient. Batch render it again and leave it for, say, ten to fifteeen minutes, so maya can get it'self sorted.

I assume your trying to render an animation? could you post a screen of you render settings (the window that defines the filetype etc) and i'll try and help further

27-02-2005, 11:44 AM
NeonLeopard, thanks for replying, I did in fact wait longer than 15 minutes, i ran it for about 3-5 hours last night, and it still was stuck at zero. Now, I'll admit it's a heavy scene, but each frame takes about 3 minutes in maya software, so one would assume it wouldnt take that long to figure out how to batch render multiple frames. I've enclosed the screenshots of all of my settings as well as an image of the scene itself. thanks for the help.

27-02-2005, 11:48 AM
heres the images.

27-02-2005, 11:49 AM
and this one.

27-02-2005, 11:54 AM
and the scene itself.

27-02-2005, 12:48 PM
Hmm! I've looked over your settings and i can't immediatly see a problem with them. You seem to have everything set correctly to render 150 tga images, so i'm afraid to commit myself to an immediate answer at this point.

I set up a simple Scene (a ball moveing left to right accross the screen) and copied your setting just to check that they are ok, and, yes, they seem to work correctly, (i tested outputting to tga and to avi). The problem may lie elswhere, not in the attached render settings :(

I've given it some thought and right now i can't put my finger on whats wrong. When things like this happen to me i usually begin to look at broader options, perhaps it's a PC problem rather than a maya problem (but i can't imagine what that would be in this case)

I do appologise that i haven't even begun to solve your problem, hope i haven't totally wasted your time here.

Hopefully someone with greater expierience with this problem will be able to assist.

Good luck.