>: CG Forums on 3dtotal - The best forums for CG artists :.
threedy forums home
 


Go Back   3DTotal Forums > Help, Advice and Chat > Animation & Rigging Help

Reply
 
Thread Tools Display Modes
Old 02-04-2014, 01:11 AM   #1
chantelerin
chantelerin
 
Join Date: Nov 2013
Location: New Jersey
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
[Maya2013] Model Rigging + 3D Paint tool Problems

Hello, I am a high school novice and working on a project for my 3D design class using Maya Software and could really use some help after troubleshooting for days. I finished my model several weeks ago and started adding joints and painted weight controls just on the eyebrows which I watched from here: https://www.youtube.com/watch?v=9BIVN9_GXeM

After I tried out some rigging, I proceeded to add texture and fur to my cat model by using the 3D paint tool. When I finished the texturing, I started to test out the joints and controls along with the texture/fur, but the uv map would move and the texture would jump in different places. I attempted to delete the non deformer history for the model, however it was unsuccessful in solving the problem.

All of this is pretty self taught so I would really appreciate your help, thanks.










Last edited by chantelerin; 03-04-2014 at 01:04 AM.. Reason: photos
chantelerin is offline   Reply With Quote
Reply

Tags
3d paint tool, maya, rigging, weights


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:29 PM.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
all images displayed on this site are copyright the original artists and may not be reproduced, copied or published elsewhere without their express permission