>: CG Forums on 3dtotal - The best forums for CG artists :.
threedy forums home
 


Go Back   3DTotal Forums > Help, Advice and Chat > CG Chat

Reply
 
Thread Tools Display Modes
Old 27-05-2010, 11:56 PM   #1
hansolo
# Newbie
 
Join Date: Aug 2009
Posts: 536
Thanks: 0
Thanked 1 Time in 1 Post
graphics card might be the problem .

i have a realy low end graphics card. I was wondering as ive followed tutorials and when im applying the materials im getting alot of black in the render window.

This has happened now for two tutorials. I was wondering if you have poor graphics card does this effect the quailty of the render. Or just the speed

cheers

I know the saying bad workmen blames is tools.
this problem is happening while following tutorials,. I am inexperienced with max
though.
hansolo is offline   Reply With Quote
Old 28-05-2010, 09:19 AM   #2
garys123
Registered User
 
 
Join Date: Aug 2009
Posts: 125
Thanks: 0
Thanked 3 Times in 3 Posts
Awards Showcase
Threedy Top Poster - Bronze: Contributing to the forums with 100+ posts - Issue reason: Target reached! 
Total Awards: 1
Im sure it will affect the quality of the render. You can pick up a half decent graphic card now for next to nothing In my PC at home i have only got a 8600gts and it seems to hold up pretty well.
garys123 is offline   Reply With Quote
Old 28-05-2010, 09:59 AM   #3
The Prime
Registered Abuser
 
The Prime's Avatar
 
Join Date: Apr 2010
Location: Staffordshire, UK
Posts: 585
Thanks: 15
Thanked 17 Times in 17 Posts
Awards Showcase
Threedy Top Poster - Bronze: Contributing to the forums with 100+ posts - Issue reason: Target reached! 
Total Awards: 1
Hi Hansolo... never thought I'd say that.

When you say "alot of black" do you mean that the shadows are very dark? Or that materials appear completely flat black?

If it's dark shadows, go to Rendering>Environment (hot key "8") and try lightening the ambient colour. This colour essentially represents how dark the shadows go, or in other terms, it's the colour of a light that is always on, everywhere.

If it's completely black materials then this is a problem with your system. Try reinstalling (or updating) Direct X, all your drivers, and go to Autodesk site and make sure you're software is up to date. I doubt it's because of your graphics card, the main issue you would have with low end GFX cards is performance, and advanced shaders. It shouldn't be a problem to run the Max viewport, even on low end cards.

regards.

(edit: when I say shadows, I mean the darker shading on objects, not the shadows cast by lights and objects, sorry!)

Last edited by The Prime; 28-05-2010 at 10:00 AM.. Reason: poor wording
The Prime is offline   Reply With Quote
Old 28-05-2010, 12:18 PM   #4
hansolo
# Newbie
 
Join Date: Aug 2009
Posts: 536
Thanks: 0
Thanked 1 Time in 1 Post
I not in the max viewport. Its in the render window. Iwill get back to you on this one though as ive read a step which i could have missed out which could have been the reason of the black material.

I didnt (invert which swaps the colours) i think this the step i missed

I could post the link of the material and you could see the difference and if it a problem with my rendering.

I show link to the tutorial. as well. Its only the begging steps i only got up to the first paragraph before the problem arose.

cheerss
hansolo is offline   Reply With Quote
Old 28-05-2010, 01:10 PM   #5
Linc
Toast is Yes
 
Linc's Avatar
 
Join Date: Dec 2008
Location: Dorset, UK
Posts: 314
Thanks: 3
Thanked 6 Times in 5 Posts
Send a message via MSN to Linc
Awards Showcase
Threedy Top Poster - Bronze: Contributing to the forums with 100+ posts - Issue reason: Target reached 
Total Awards: 1
The graphics card plays no part in rendering.

So it's just you not settings things up correctly.
Linc is offline   Reply With Quote
Old 28-05-2010, 04:56 PM   #6
hansolo
# Newbie
 
Join Date: Aug 2009
Posts: 536
Thanks: 0
Thanked 1 Time in 1 Post
cheers linc i will post it up so the forum can see the problem. thanks again for the grant warwick link also . Realy good tutorial
hansolo is offline   Reply With Quote
Old 29-05-2010, 05:05 PM   #7
hansolo
# Newbie
 
Join Date: Aug 2009
Posts: 536
Thanks: 0
Thanked 1 Time in 1 Post
i added a smoke map to the material. Thats why it turned black, The step was to create a smoke then a use a displace modifier and use the smoke maps parameters to create themesh.

ok cheers.


the next stage is

Now off to the mapping. Select a new material and name it GroundMaterial, then apply it to Ground01. Add a Mix type material in the Diffuse Color Map. In the Mix material, set the first color to R:35 G:15 B:0 and the second color to
R:255 G:205 B:100. These will be the colors that the terrain will have at higher and lower altitude. We will make this possible by selecting a Falloff map for the Mix Amount map

What does the falll off map when combined witha mix map does it gradualy blend the coours together. Or does it create a sense of distance by making the mesh darker as it recedes
Attached Images
 
hansolo is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 07:07 PM.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
all images displayed on this site are copyright the original artists and may not be reproduced, copied or published elsewhere without their express permission